Jump to content
vintage_car

bump on car won't shut off

4 posts / 772 viewsLast Reply

Recommended Posts

as a test, you might wana try something...

while it wont shut off, disconnect the litle blue wire at the alternator...if it shut off then install the diode there..the band next to the alt. same thing as installing it at the light.

hth

Share this post


Link to post
Share on other sites

It does shut off when I remove the blue wire to the alt. So I will take your suggestion and place it there. Will there be any chance that it would burn up the diode from the amps coming from there, compared to at the light?

Share this post


Link to post
Share on other sites

no, its the same thing, this litle blue wire goes to the L light in the dash.

There shouldnt be more than 1/8 amp there worst case, the 1nxxx series is good up to 1amp.

if you think you misplace the diode you wont burn anything either, it just wont charge so flip it then.

hth

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.