Sign in to follow this  
Guest Anonymous

And to the cash machine I go....

3 posts in this topic Last Reply

Recommended Posts

Guest Anonymous

Well, when it rains it.... I thought I had most everything running pretty well, yet last Thursday, I began to get a little stutter when accelerating. Well, today it graduated to worse. I almost didn't think I would make it home. I recently had the carb tuned and points replaced by reputable mechanics, so I am not thinking that is the issue. I'll to a little car talk description for you - crusing along in 4th gear around 60mph @ 3000rpm - then brrrr- it seems to just start "slippin" and then re-engage and accellerate. At first I thought it was the engine, but now - hmmm do I want to say it out loud?- could it be the clutch?

Your thoughts would be appreciated.

Brett

Share this post


Link to post
Share on other sites
Guest Anonymous

When I've had clutches go, the first place it shows up is in lower gears, when you step on it and try to pick up speed. The big symptom is the rpm goes up while the speed stays the same. Usually, shifting gets tough too, because there isn't enough adjustment available to fully disengage the clutch when the pedal is depressed.

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this