Jump to content
Sign in to follow this  
Guest Anonymous

starter motor keeps turning and can't start

2 posts / 70 viewsLast Reply

Recommended Posts

Guest Anonymous

At this point everything is suspect. I've done a lot of switching of parts. I put in a new head, dual webers, and a battery relocation. It seems like no spark is occuring, but first off the starter won't turn off until I take the battery cable off. did I wire the relocation wrong. I put in a ground on the block and the battery. How about the other wires leading to the positive of the battery. do they both need to be on the postive terminal?

Share this post


Link to post
Share on other sites
Guest Anonymous

out the starter pinion gear toward the flywheel ring gear.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.