Sign in to follow this  
Guest Anonymous

Header Installation Problem....Please Help!

7 posts in this topic Last Reply

Recommended Posts

Guest Anonymous

Hi....This past weekend I was removing the smog system and stock headers from the block to install a set of tubes that I have for my '75 o2. Well all came off fine, but when I went to install the new tubes, I couldn't get them to slide down to install on the block. So I tried going from the bottom up and again, just couldn't get it in there. Wanted to get some advice as to how to get them in place. I was thinking about undoing the engine mounts and lifting the motor up a bit to gain the clearance so I can get the new header in there. If anyone out there has had any other suggestions or experineces, please let me know. Thanks....Dave.

Share this post


Link to post
Share on other sites
Guest Anonymous

I install from the bottom with the front of the car well up on jackstands to allow for angling the header as you guide it up next to the engine. The steering linkage will probably need to be swung to one side to clear. Good Luck and have fun

Share this post


Link to post
Share on other sites
Guest Anonymous

of the engine up, without loosening the engine mounts. Works every time....

Then headers I install are Stahl....not sure what you have.

Hope this helps.

02MM

2002MonsterGarage

Waterford, MI

Share this post


Link to post
Share on other sites
Guest Anonymous

on jack stands and go in from the bottom

Share this post


Link to post
Share on other sites
Guest Anonymous

what is the best way to put it in w/o damaging paint work

Share this post


Link to post
Share on other sites
Guest Anonymous

Thanks for your words of advice folks. I think I'll have to work on lossening up those engine mounts to push it towards the drivers side to gain the needed room. From the bottom, I'm able to get in a decent ways in, but the steering linkage gets in the way. I was thinking of diconnecting the linkage to the passenger side front wheel to allow for additional room. Again, I'm just having trouble getting it either up there, or down in to the engine bay. Thanks again everyone....Dave.

PS...Just got in my front Bilsteins, used from Irland Engineering, stuck in the rear set this past weekend, and what a diffenance in just me sitting on the rear bumper. Just can't wait to get her up and running again and see what she can do for me now with the new suspension.

Share this post


Link to post
Share on other sites
Guest Anonymous

That is the steering wheel. That way the center support will be out of the way and you can just lift them up and in from underneath. Worked great for me!

--------------

BigDog

'76 2002 w/ headers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this