Jump to content

Need some help, maiden voyage left me stranded....


Guest Anonymous
 Share

Recommended Posts

Guest Anonymous

I broke out my 74 2002 for the first time this year. It fired right

up, I made it about 15 miles to a friend house with no

troubles. When I went to start it back up it would not turn

over, jumping did not help either. What else should I try?

Link to comment
Share on other sites

Guest Anonymous

either a battery with a dead short or corrosion on one of the battery terminals. Sitting all winter can do that if the terminals weren't greased beforehand (another good use for Vaseline).

If lights etc work and the starter itself doesn't, check the block to battery ground, then try jumping the starter with a wire from the + battery terminal directly to the solenoid. You might also give the starter a smart whack with a hammer (on the starter body, not the solenoid) while someone holds the key in the start position; could be a relcalcitrant solenoid that needs a wakeup call.

Post further symptoms or whatcha find for our further edification...

Mike

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Upcoming Events

×
×
  • Create New...