michael madsen

Solex
  • Content Count

    12
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

1 Neutral

About michael madsen

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. michael madsen

    Retro fit e30 Speedo

    Here are photo of the speedo and the three wire stick holes and a video off how i have made the timing tackt wheel and censor. if you look at the photo off the rear of the speedo out left where the board has pice out , you can see five solders: non, 31, 31t,A and a +. Is the + where i solder a 12v to? Cheers from Denmark IMG_0141.MOV
  2. michael madsen

    Retro fit e30 Speedo

    Thank you for the quick, but as i wrote i know nothing about electronics. I have seen the diagram but tha is the hole instrument, where do i give the speedo 12v? There is only three places i can find on the speedo to put the wire on the diagram : 31B, 31 and v- . So i guess i have to solder the wires to the( Speedo "Solid State" cluster) that says Power input, but i am not sure. Help Help Cheers from Denmark
  3. michael madsen

    Retro fit e30 Speedo

    Hi Bimmer friends, I need help. I have put a e30 318i speedo cluster in my 02tii because of the 5 speed gearbox from a e30 without mechanical speedometer cabal on, On the diff i have made a tact wheel with the censor. I can only find two connections that has number (31) for the censor on the speedometer and one with (V-). When i turn the diff there is no reading in the speedo? I may be a idiot with electronics, but if i am sure, the speedo does not need power, it only gets its info from the magnetik reading via the censor. Can anybody help. Many bimmer cheers from Denmark
  4. michael madsen

    l-jetronic

    Well i have been trying to get my 02 undergo a e30 system. But when i start it dies after 4-6 seconds? I have only the e30 green and black from the ECU to coil and and black from ecu to taxo, green from ECU to ignition, what is wrong? Her is how i have spliced the wire to 02 system: So here are the 9 wires that go to the round connector:1. Black/yellow - Starter signal - Black on 02 engine loom. edit:black/white from 72/73 on, check colour at ignition switch. 2. Green - Coil +ve - Green on 02, this is the wire that goes to the coil along the bulkhead. 3. Brown/white - Temp sender - Brown/white or Brown/yellow on 02 engine loom. 4. Brown/green - Oil pressure light - Brown/green on 02, on the bulkhead. 5. Blue - ignition (charge) light - Blue on 02 engine loom.6. Green/violet - Fuel pump +ve - Green/white on 02, follow this wire along your drivers side inner sill from the rear, it connects to the car loom near where the main harness goes through the bulkhead and on to the fuse box. Upgrade this connection, consider adding an inline fuse. 7. Green/yellow - diagnostic socket - do not connect on 028. White/blue - diagnostic socket - do not connect on 029. White/black - diagnostic socket - do not connect on 02Fuel pump relay:Red - ecu/injection main power - battery +ve on 02. I mounted the fuel pump relay on the inner wing and had to extend this wire to the battery. Edit: some e30/28 looms connect this to +ve via the alternator, otherwise connect directly to the battery. Small 3 pin connector near ecu main plug, 3 wires. 1. Green - ecu/main relay 'on' signal - Green on 02,from ignition switch. You can connect to the small 3 pin connector by the ecu, or connect into the same wire at the other end of the E30 loom near the fuel pump/main relay, and extend it to the fuse box and find an ignition +ve there. Must be +ve on start and on run. 2. Black or Black/blue - rpm (tach) signal - small black on 02, coil -ve, you can extend the wire from the 3 pin connector to the tachometer connection on the cluster, or leave disconnected and leave the original tach wiring (black) from the 02 coil. 3. Brown/yellow - do not connect on 02 The pump primes and starts when the engine runs the 6-8 seconds then dies?Where have i gone wrong 0
  5. michael madsen

    M20 Conversion For Dummies

    Well i have been trying to get my 02 undergo a e30 system. But when i start it dies after 4-6 seconds? I have only the e30 green and black from the ECU to coil and and black from ecu to taxo, green from ECU to ignition, what is wrong? Her is how i have spliced the wire to 02 system: So here are the 9 wires that go to the round connector:1. Black/yellow - Starter signal - Black on 02 engine loom. edit:black/white from 72/73 on, check colour at ignition switch. 2. Green - Coil +ve - Green on 02, this is the wire that goes to the coil along the bulkhead. 3. Brown/white - Temp sender - Brown/white or Brown/yellow on 02 engine loom. 4. Brown/green - Oil pressure light - Brown/green on 02, on the bulkhead. 5. Blue - ignition (charge) light - Blue on 02 engine loom.6. Green/violet - Fuel pump +ve - Green/white on 02, follow this wire along your drivers side inner sill from the rear, it connects to the car loom near where the main harness goes through the bulkhead and on to the fuse box. Upgrade this connection, consider adding an inline fuse. 7. Green/yellow - diagnostic socket - do not connect on 028. White/blue - diagnostic socket - do not connect on 029. White/black - diagnostic socket - do not connect on 02Fuel pump relay:Red - ecu/injection main power - battery +ve on 02. I mounted the fuel pump relay on the inner wing and had to extend this wire to the battery. Edit: some e30/28 looms connect this to +ve via the alternator, otherwise connect directly to the battery. Small 3 pin connector near ecu main plug, 3 wires. 1. Green - ecu/main relay 'on' signal - Green on 02,from ignition switch. You can connect to the small 3 pin connector by the ecu, or connect into the same wire at the other end of the E30 loom near the fuel pump/main relay, and extend it to the fuse box and find an ignition +ve there. Must be +ve on start and on run. 2. Black or Black/blue - rpm (tach) signal - small black on 02, coil -ve, you can extend the wire from the 3 pin connector to the tachometer connection on the cluster, or leave disconnected and leave the original tach wiring (black) from the 02 coil. 3. Brown/yellow - do not connect on 02 The pump primes and starts when the engine runs the 6-8 seconds then dies?Where have i gone wrong
  6. michael madsen

    mfi l-jetronic

    I have now been trying to get me 02 started. i have put a e30 318i l-jetronic. This is what i have done so for: So here are the 9 wires that go to the round connector:1. Black/yellow - Starter signal - Black on 02 engine loom. edit:black/white from 72/73 on, check colour at ignition switch. 2. Green - Coil +ve - Green on 02, this is the wire that goes to the coil along the bulkhead. 3. Brown/white - Temp sender - Brown/white or Brown/yellow on 02 engine loom. 4. Brown/green - Oil pressure light - Brown/green on 02, on the bulkhead. 5. Blue - ignition (charge) light - Blue on 02 engine loom.6. Green/violet - Fuel pump +ve - Green/white on 02, follow this wire along your drivers side inner sill from the rear, it connects to the car loom near where the main harness goes through the bulkhead and on to the fuse box. Upgrade this connection, consider adding an inline fuse. 7. Green/yellow - diagnostic socket - do not connect on 028. White/blue - diagnostic socket - do not connect on 029. White/black - diagnostic socket - do not connect on 02Fuel pump relay:Red - ecu/injection main power - battery +ve on 02. I mounted the fuel pump relay on the inner wing and had to extend this wire to the battery. Edit: some e30/28 looms connect this to +ve via the alternator, otherwise connect directly to the battery. Small 3 pin connector near ecu main plug, 3 wires. 1. Green - ecu/main relay 'on' signal - Green on 02,from ignition switch. You can connect to the small 3 pin connector by the ecu, or connect into the same wire at the other end of the E30 loom near the fuel pump/main relay, and extend it to the fuse box and find an ignition +ve there. Must be +ve on start and on run. 2. Black or Black/blue - rpm (tach) signal - small black on 02, coil -ve, you can extend the wire from the 3 pin connector to the tachometer connection on the cluster, or leave disconnected and leave the original tach wiring (black) from the 02 coil. 3. Brown/yellow - do not connect on 02. But motor starts and dies after 3-5 seconds? Have tried to put only green from small 3 pin by ECU together with green from ECU to the coil, still wont work? I have not connected green and black 02 wires to coil only the e30, what have i done wrong? Mike
  7. Do you still have what wire go to where? i have just installed a e30 mfi le-jetronic on my 02 and don´t know what wire goes to what?
  8. michael madsen

    M42 Getrag 240 mechanical speedo conversion

    Does anybody know if i am doing the right thing in what i wrote about getting a five speed to work with my 2002tii
  9. michael madsen

    M42 Getrag 240 mechanical speedo conversion

    I found this on amazon link https://www.amazon.com/Transmission-GETRAG-manual-1984-318is/dp/B00MWH8CVS and found this "M10B18Part 23009059049 (Rmfd-FIVE SPEED (OVERDRIVE) TRANSMISSION) was found on the following vehicles:E30 318i Coupe, M10, AUTO (1084) : Manual TransmissionE30 318i Coupe, M10, MANUAL (1074) : Manual TransmissionE30 318i Sedan, M10, AUTO (1384) : Manual TransmissionE30 318i Sedan, M10, MANUAL (1374) : 1982-1987 318i - 1.8 L M10B18 I4, 105 PS (77 kW; 104 hp)1988-1992 316i - 1.6 L M40B16 I4, 99 PS (73 kW; 98 hp)1988-1992 318i - 1.8 L M40B18 I4, 113 PS (83 kW; 111 hp)1989-1992 318is - 1.8 L M42B18 I4, 140 PS (103 kW; 138 hp) " If i understand i use a bell house from a M10 getrag 240 and also a getrag 242 for the gears with five speed. That means i have to buy 2 transmissions. Then it should fit my 2002tii motor? Am i right?
  10. michael madsen

    M42 Getrag 240 mechanical speedo conversion

    Sorry for bothering you. But i need to be 100%.that i have understood: You wrote: i need a Getrag 240 E30-M10 and a Getrag from a M42. Is this because the 240 M10 bell house fits my 2002 tii motor and the M42 has the five speed? Or have i misunderstood. That means i have to buy 2 transmissions right? Many regards Michael
  11. michael madsen

    M42 Getrag 240 mechanical speedo conversion

    Is it so that my e10-2002tii bellhouse fits on a getrag 240 and the i have a five speed and speedo working. Cheers from a do it yourself idiot Michael
  12. I am having trouble with the jpg photos, cant se them? Do you know if you can send them to my email.Regards M.Madsen-Denmark