Jump to content

bigfoot

Solex
  • Content Count

    72
  • Joined

  • Last visited

  • Feedback

    100%

Community Reputation

3 Neutral

About bigfoot

  • Birthday 09/22/1961

Profile Information

  • Gender
    Male
  • Location
    Winnipeg MB
  • Interests
    Biking, skiing, and laying under vintage german cars.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have a set for a 73, if you are interested I can send you some pictures by message or email, I seem to be having difficulty sending images on this forum. Price $250 Erich [email protected]
  2. I have some nice ones off a 73, if your interested I can email or message you some pictures, I can't seem to figure out how send pictures on this forum. I would ask $250. Erich [email protected]
  3. Hello,  how much would it be to ship the two side grilles to US 92821?  Thanks, Craig

    1. bigfoot

      bigfoot

      I can ship them for $30.

  4. Thanks for the responce, it was real simple the 50amp inline fuse from the battery which has been relocated to the trunk.
  5. When I installed my battery for spring start up I absent mindedly crossed the terminals and now the car is dead, no gauges no starter. I'm wondering if anyone has experince with this and where I should start to look fix it. Thanks any feed back will be helpful.
  6. Ok sorry about that I saw your last post just as I hit send.
  7. I just throw my cardboard in the recycle, this is way more interesting. Still trying to get my head around it, but I love it amazing work can't wait to see more.
  8. Cold or warm weather if the car has not run for a couple days it requires lots of peddle pumping to get it started. Before I messed with it it just fired right up with a bit of choke. Thanks for the input when get around to it I'll try a few things out hopefully it's a simple fix. Cheers Erich
  9. I have a set of weber 40's on my car, the problem is the chokes, or starting circut. I disassembled them to put in a rebuild kit they are working fine except the chokes. When I pull the choke it stalls the motor immediatly, unlike before when I pulled the choke it nicely increased the rpm. I'm wondering if anyone has any idea what I did wrong and where I should begin to solve this problem. Thanks
  10. I have a stahl header and a set of HR sport springs, email for more info. $150 plus shipping [email protected]
  11. I have found the parts I'm looking for, not sure how to delete this post.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.