• Upcoming Events

SeanH

Installing the 320i Diff

4 posts in this topic Last Reply

Recommended Posts

So I get the new diff (ebay purchase) all shined up. Put on the cover from the old diff, installed the Ireland bushings and went to put it in the car and found that things are not lining up easily.

Namely, when I have the bushings bolted to the body, the bolts don't line up with the subframe and vica versa. It's about a quarter inch off. I know the subframe moves a bit, maybe that's my problem.

Any advice on this? Do I just need to use a big screwdriver and make it work?

Thanks!

Share this post


Link to post
Share on other sites

you have to use the rear diff cover off a 2002 and bolt it on the 320 diff.

Iat least that what I remember that I had to do.

Share this post


Link to post
Share on other sites

1/4"??? It's all but bolted in!

Get a jack and some pry bars! Those things move around quite a bit...

I install the diff bolts to the subframe loosely, then work on the back mount.

It's a pain. I have a couple of bolts with points ground on them

just for that purpose. A small mirror on a stick is invaluable, too.

t

Share this post


Link to post
Share on other sites
Guest

I had the same problem with mine, nearly remove the two bolts holding the front most part of the subframe on near the outside and in front of the rear wheels, then everything should line up in back.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.