Sign in to follow this  
slmorissette

Engine Shakes roughly at Idle

19 posts in this topic Last Reply

Recommended Posts

CD,

Yes I have new plugs, (NGK) I run Crane xr700, and a Crane ls 92 coil. I was told by someone that the coil may be too hot and causing troubles. Think i'm going back to the Bosch Blue. What do you think.?

Valves, I checked them for loooseness from the head shop found 3 that had large gaps, checked the rest. I need to do a full valve adjustment, and set them all to .006 to .008 correct??

My assumption was If I had more vacuumm issues, my reading would be lower and alot more unstable. I hope the head wasn't messed up in the shop, had alot of issues with these people... UGH!

Thanks again for everyone's help

Shawn

Share this post


Link to post
Share on other sites

I did this test this evening actually. Found a fowled plug on #2. Changed the plugs all around. I have a question. The spacers provided with plugs; are they nessesary? I installed them without the spacer, seems to smoke a little more now. Wondering if they are truly needed? Any input?

Also I changed the plugs and my vacuum changed, dropped to 16-18, from 20.

Thanks for everyones help!

SLM

Share this post


Link to post
Share on other sites
I did this test this evening actually. Found a fowled plug on #2. Changed the plugs all around. I have a question. The spacers provided with plugs; are they nessesary? I installed them without the spacer, seems to smoke a little more now. Wondering if they are truly needed? Any input?

Also I changed the plugs and my vacuum changed, dropped to 16-18, from 20.

Thanks for everyones help!

SLM

Spacers???Those are washers. Yes, you need them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this