Jump to content
Sign in to follow this  
Guest Anonymous

MSD ignition problem

3 posts / 131 viewsLast Reply

Recommended Posts

Guest Anonymous

OK so i raided my dads 66 corvette that has been sitting for twenty years and I pulled out the brand new MSD ignition. A few years back I labeled all the wires per the wiring diagram and installed everything today. Now it fires, but only once when I am cranking. I searched the archives but nobody has run into the problem i have. any ideas?

thanks

eric

Share this post


Link to post
Share on other sites
Guest Anonymous

email me and i have a schecmitic

Share this post


Link to post
Share on other sites
Guest Anonymous

URL: http://www.msdignition.com/

THIS HAS A GREAT WIRING SCHEMATIC THAT EVEN I CAN UNDERSTAND .

CALL MSD AND ASK THEM FOR ONE . THEY SENT ME TWO FOR FREE TO UPGRADE MY OLD ONES .

PEEL & STICK ~ IT WILL ALWAYS BE THERE IF YOU NEED IT !

THEY ALSO HAVE A TECH LINE TO HELP WHEN THINGS GO WRONG .

HERE IS A LINK TO GET YOU STARTED .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.