Jump to content

Car horn '73 2002 BMW


Margarite
 Share

Recommended Posts

Run a 2 wires from the positive side and negative battery terminals directly to the 2 connections on the horn(s) and see if honks.  If yes, your horn is good, if no, replace the horn.  Do you have 1 or 2?  The horn power runs through a relay on the driver's side of the engine compartment near the battery.  Most likely your ground at the horn button isn't triggering the relay.  Here's a 6 fuse wiring diagram to get you started.

 

Mark92131

 

Wiring_Diagrams_6 fuse 2002.pdf

  • Like 1
Link to comment
Share on other sites

Thank you, Mark. 

 

Some time ago, I talked to the the parts manager at a dealer who knew a lot about 2002s.  I told him about the horn not working, he sold me a horn contact carbon pin.  If that needs to be replaced, how do I remove the cover on the steering wheel to access and remove the old pin and install the new one.

 

Margarite   

Link to comment
Share on other sites

My horn was "broken" when I bought my car. Turns out the horn buttons on the steering wheel were stuck and they had unhooked the horn. ha. Cleaned up the horn buttons so the moved freely and then hooked up the horn again and now I have the added weapon of horn noise when fighting Seattle traffic.

 

I imagine your horn is connected but testing with 12 volts from the battery is a great first step. I believe you need to remove the steering wheel to replace a horn contact pin.

Link to comment
Share on other sites

Odds are that either:

  • The horn itself is bad
  • The contact behind the steering wheel is bad
  • The relay is bad or a connector has pulled off it

If, when you hit the horn button, you hear the relay clicking, then the button and the relay are working, and the problem is likely the horn itself.

 

These old horns DO go bad. As Mark said, you can test the horn directly by running a pair of wires (positive and ground) directly to the battery.

 

The horn contact behind the steering wheel has two parts--the little spring-loaded plunger that's part of the steering wheel (see 

IMG_3911.jpg
BIMMERLIFE.COM

A few years ago, I wrote a series of articles about the Turkey, a rusty, long-dead 1973 2002 that followed me home. Rust had eaten away not only the rockers, but also the mounting point for the right rear subframe bushing, so, absent a major bodywork commitment that the car didn’t...

) and the circular contact ring that's held in place by the steering column trim pieces. It's not unusual for the plastic holding the spring-loaded contact to crack with age and the little sprung plunger to pop out. You can usually see if it's there simply by looking in the gap behind the steering wheel (or its hub if it's an aftermarket wheel). You can pull the steering wheel off by pulling off the center pad with your fingernails or a plastic pry, then undoing the 19mm or 22mm nut in the center of the wheel.

 

Regarding the relay, this article here (

relay-3-circuit-with-din-numbers20170907
WWW.HAGERTY.COM

Before we discuss troubleshooting relay-related wiring, let’s review. Last week we talked about the standard DIN numbers used on relays and the incredible utility they represent. In any circuit with a DIN relay, without looking at a wiring diagram, you know that: Terminal 86 supplies...

) details general relay troubleshooting. The relay should be fed 12V on pins 30 and 86. Hitting the horn button should complete the path from pin 85 to ground, which energizes the electromagnet in the relay, which pulls the switch closed, which connects the voltage on pin 30 to pin 87, which goes to the horn.

  • Like 2
Link to comment
Share on other sites

The horns on my 71 didn’t work when I acquired it.  Neither worked by trying a direct 12v power source, so the relay, nor the steering wheel didn't seem to be the problem.  With nothing to lose, I took one of the horns apart and found that it was very easy to fix.  It’s a pretty simple set up with a make and break set of contact “points” much like what you have in a distributor.  In the horn, they make and break quickly enough to cause the vibration-producing sound.  They were oxidized/burned so that they didn’t conduct any electricity.   I filed them clean, put it back together and the horn worked just fine.  Repeated the process on the other horn and that worked too.  

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Upcoming Events

×
×
  • Create New...