Jump to content
  • When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.

Recommended Posts

So the fan/motor in my heater core is not working. I’m not sure if I need to replace the fan and motor itself or if my resistor is the issue. Though the resistor in the car looks pretty cruddy. But I can’t find a resistor like this one below which as far as I can tell is what my car has. Wallothnesch doesn’t have any available and I can only find the later model ones online. Any advice on what to do or any help finding this part is greatly appreciated.

08535904-34AA-4DD5-AA1B-B727ADEEC6A8.png

DC091FC3-86D6-4111-9490-BC6460E53A40.png

04EA3C16-2D3D-4793-9B66-5296A024F4E5.png

Link to comment
Share on other sites

What do you mean when you say the motor is not working?

The early cars had a 2-speed blower.  Off, Low and High.

Did you connect 12V directly to the Red wire on the motor and ground to the Brown wire?

Should spin the motor at full speed. If not, lube the fan bearing and try again.

A common problem with the later (3-speed) blower is the female connection on the resistor board. These tend to crack or break.

If yours did, snip off the curved edges of the female connector and turn it into a male (circumcision?). Then crimp a female connector to the power wire.  Easy to check the resistance across the two male tabs on the resistor board. Should be 2.5 Ohms.

Note: The resistor is on the Ground side of the motor circuit.

Here's a sketch of the heater circuit for a later model 3-speed motor but should be very similar to your 2-speed.

 

John

 

1252091752_Fuse4BlowerMotor.thumb.jpg.2412f8047f1f5574034dc7c1a943d2ec.jpg

 

  • Like 1
Link to comment
Share on other sites

The resistor is unlikely to be the problem because it's just a piece of high resistance wire wound in a coil shape.  It's marked 2.5 ohms in the picture, so If you can get a multimeter it's easily tested.  Broken terminals, the heater fan switch contacts, or frayed wires could also be a problem.  You can also start by just feeding 12V to the motor to see if it turns at full speed.  Polarity matters, running motors with brushes backwards can be bad.  If it turns out to be the resistor,  the later resistor unit with two resistors can be used instead by using which ever resistor's close to 2.5 ohms (or both in series, I forget the exact scheme that's used to get 3 speeds).  Most likely is that you'll find the resistor itself is working fine.  Cleaning it with soapy water, alcohol, orange cleaner, whatever other household cleaners you have will not damage it- the phenolic base is very resistant to solvents.  Cleaning the contacts with abrasion will also be in order- a brass brush or fine emory paper and a light touch, will do the trick.

 

There are various postings about replacing the fan with other non- 2002 fan motors in the FAQ IF the fan's the problem, including the modern SPAL motorcycle oil cooler fan that is working great in my car (not my idea, someone else posted it)

Link to comment
Share on other sites

4 minutes ago, John76 said:

The early cars had a 2-speed blower.  Off, Low and High.

By "early cars" John means (at least for US spec 2002s) those with VINs below 1664761.  

 

I'd suspect the motor before the resistor pack, as on high speed, the resistor is bypassed on both two and three speed fans.  An easy test is to connect a voltmeter directly to the + lead wire at the motor itself, and turn the fan on at high speed to see if you're getting 12 volts at the fan.  

 

I did a column on testing the blower fan motor in place without having to remove it.  PM me if you'd like a copy.

 

mike

'69 Nevada sunroof-Wolfgang-bought new
'73 Sahara sunroof-Ludwig-since '78
'91 Brillantrot 318is sunroof-Georg Friederich 
Fiat Topolini (Benito & Luigi), Renault 4CVs (Anatole, Lucky Pierre, Brigette) & Kermit, the Bugeye Sprite

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • BMW Neue Klasse - a birth of a Sports Sedan

    BMW Neue Klasse - a birth of a Sports Sedan

    Unveiling of the Neue Klasse Unveiled in 1961, BMW 1500 sedan was a revolutionary concept at the outset of the '60s. No tail fins or chrome fountains. Instead, what you got was understated and elegant, in a modern sense, exciting to drive as nearly any sports car, and yet still comfortable for four.   The elegant little sedan was an instant sensation. In the 1500, BMW not only found the long-term solution to its dire business straits but, more importantly, created an entirely new
    History of the BMW 2002 and the 02 Series

    History of the BMW 2002 and the 02 Series

    In 1966, BMW was practically unknown in the US unless you were a touring motorcycle enthusiast or had seen an Isetta given away on a quiz show.  BMW’s sales in the US that year were just 1253 cars.  Then BMW 1600-2 came to America’s shores, tripling US sales to 4564 the following year, boosted by favorable articles in the Buff Books. Car and Driver called it “the best $2500 sedan anywhere.”  Road & Track’s road test was equally enthusiastic.  Then, BMW took a cue from American manufacturers,
    The BMW 2002 Production Run

    The BMW 2002 Production Run

    BMW 02 series are like the original Volkswagen Beetles in one way (besides both being German classic cars)—throughout their long production, they all essentially look alike—at least to the uninitiated:  small, boxy, rear-wheel drive, two-door sedan.  Aficionados know better.   Not only were there three other body styles—none, unfortunately, exported to the US—but there were some significant visual and mechanical changes over their eleven-year production run.   I’ve extracted t
  • Upcoming Events

  • Supporting Vendors

×
×
  • Create New...