Jump to content

40DCOE-151 Vacuum takeoff location


Recommended Posts

All, before I push ‘buy’ on a 4 channel manometer I wanted to verify there is indeed a vacuum takeoff on my 40’s. I have read that the Spanish vs. the Italian do have them but after scouring every single parts diagram I can find in my Weber book and on line the port below is not identified on any I can find.

By a process of evaluation – A,) because I don't know what else it could be and B,)  be because it appears to be a port with a stepped bore (around a 5mm thread and then a 1mm orifice at the bottom) right over the throttle shaft I am fairly certain that the port indicated below is the vacuum take off but just wanted to double check?

Many thanks,

Sam

VTO.jpg

A.jpg

Link to post
Share on other sites
4 minutes ago, Son of Marty said:

Sam looking at your older posts it looks like the choke on the rear carb around your #4 is hitting the manifold and may be the cause of your air leak.8E8D3EA4-A628-4096-8936-B4DACBD8C9C2.jpeg

Thanks for taking the time to have a look! I am not quite sure what you are referring to as I do not have a choke hooked up on this set up. May have just been a trick of the camera angle?

 

 

52E7F85D-56A4-4E98-9078-5B06A1FD713B.jpeg

0C4680BC-9747-4BB9-B8BE-775EEB0DBA96.jpeg

A8D9E012-CB83-4B6A-A3F3-97E52F14BE5B.jpeg

Link to post
Share on other sites
  • I'm talking about the choke/enrichment housing on the back of the carb hitting the manifold the choke doesn't need to be hooked up or working, lower corner of the picture above the linkage where the carb and manifold comes together.
  •  
  •  
  • 8E8D3EA4-A628-4096-8936-B4DACBD8C9C2.jpeg
Edited by Son of Marty
  • Like 1
Link to post
Share on other sites
15 minutes ago, Son of Marty said:

the choke on the rear carb around your #4 is hitting the manifold

This is a common problem with the one piece manifolds.  The cold start mechanism (AKA "choke") hits the manifold before completely seating.  By grinding off some of the base of the cold start mechanism, you'll eliminate the problem.

Cold start mechanism.png

Link to post
Share on other sites

Absolutely great eye - thank you!
 

I really don’t want to have to pull everything off so I may see if I can get in there with a tapered grinder on my Dremel and clearance it in situ......

 

I may look to dampen everything down or even hold a Dyson with the other hand to catch any debris.

Link to post
Share on other sites

...and no, none of the carbs I have (4 are Maid in Spane) have vacuum taps for a motorcycle- style manometer.

 

One of the manifolds I had once did have them...

 

t

 

Link to post
Share on other sites
Posted (edited)
1 hour ago, Stevenc22 said:

151's don't have a vacuum take off. You can remove the choke housing with the carb in place and seal it off with come block off plates.

IMG_20210104_170937.jpg

 

Thanks for the reply

So out of curiosity what are the screws with the ?? in my photo below?

It is a plain tapped hole with a 1mm 'orofice' or hole in the bottom and a threaded plug.

VTO.jpg.a99d2f7e713a8211a9d3ff9a470c7357

 

Edited by sam1904
Link to post
Share on other sites

In your first pic you are correct that those are the vacuum take-offs, they are covered so you'll need to unscrew them and install tubes that will accept vacuum hose. They are manifold vacuum, useful for synching at idle.  Here's a pic of one of mine for reference:

 

 

Carbs.png

Edited by Stevenola
  • Thanks 1
Link to post
Share on other sites
Posted (edited)
4 hours ago, Son of Marty said:

Thanks for adding that I can't seem to be able to figure out how to add arrows and highlights on this computer because I'm the dummy all the books were written for 😀 

 

4 hours ago, halboyles said:

This is a common problem with the one piece manifolds.  The cold start mechanism (AKA "choke") hits the manifold before completely seating.  By grinding off some of the base of the cold start mechanism, you'll eliminate the problem.

 

Son of Marty - hopefully I see you at the Vintage because I owe you a beer. Looks to have closed up a gap, will start it up tomorrow (daughters sleeping) and update but the interference was almost all on the #4 side so it makes sense. 

 

Halboyles - you can tag along also, I already owe you one for the linkage help

😀

 

 

CE2EC6A2-F068-415B-BEFC-50C6A64C4370.jpeg

Edited by sam1904
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.