Jump to content
PatAllen

problem acessing site, Chrome doesnt support RC4 which is ..

19 posts / 783 viewsLast Reply

Recommended Posts

This site can’t provide a secure connection

 

wtf am i missing ?

it only works in firefox now on this computer. it used to work well before. cleared all browsing data, bla bla bla it doesnt work.

 

let mw know if you can help me

 

thanks

 

Share this post


Link to post
Share on other sites

Sometimes my older computers have a problem just because I can't update to the latest browser and it gives some similar error code...

Share this post


Link to post
Share on other sites

Update browser? Only quirk I've had with the FAQ lately is it likes to hang, commonly when typing. Like right now it froze from the point i typed FAQ to the period. Odd quirk I've had on my work and home computer. Only does it once after loading any FAQ page, then it's good to go until I go to the next page 🤷‍♂️

Share this post


Link to post
Share on other sites
(edited)

Maybe you have a problem with the network driver?? I had a similar problem and a few other problems on PC. It turned out that all sorts of problems could be related to the drivers, I downloaded the driver pack driver updater software and problems disappeared. At this day everything works well))

Edited by Athenahoros P

Share this post


Link to post
Share on other sites
 

Update browser? Only quirk I've had with the FAQ lately is it likes to hang, commonly when typing. Like right now it froze from the point i typed FAQ to the period. Odd quirk I've had on my work and home computer. Only does it once after loading any FAQ page, then it's good to go until I go to the next page 🤷‍♂️

 

I've had the same problem. As well as clicking and trying to open threads or sections of the forum.

  • Like 1

Share this post


Link to post
Share on other sites

This site has been way slooow loading for me for quite a while, Sometimes I just give up and come back later. It's only this site that's slow for me

Share this post


Link to post
Share on other sites
(edited)

FWIW ...

i can access all other forums i am member of....that's 20++ other sites. i encounter problems only with the 2002FAQ.

 

Manipulating my browser settings, cookies and history inst a solution at all.

 

XP and CHROME are linked together and doesn't update anymore. this may be the source of the problem but that doesn't explain why i can access other forums and web pages.

this site.jpg

Edited by PatAllen

Share this post


Link to post
Share on other sites
(edited)

I stopped getting updates...

 

PLUS I took my laptop to my cousin...a super nerd computer wizard who

wiped it clean and spotless......no difference..still hangs up on 02faq. I'ts like a 10 second delay..buffering whatever

Edited by iinca

Share this post


Link to post
Share on other sites

Its fixed...at least here in Asia...before it would freeze for 30 seconds once the ad content started to load, making browsing close to impossible...been like that for months...but today its behaving like a normal website! congrats & thanks to admin!

Share this post


Link to post
Share on other sites
On 1/19/2020 at 4:07 PM, steve k. said:

I'll be working on getting things resolved in the next week, so stay tuned. Hopefully for the better.

Bravo Steve!  Site performance has improved tremendously today.

Thanks

Share this post


Link to post
Share on other sites

i will check later today as i am at work now on chrome/win7 and it works "ok" for now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.