Jump to content
  • When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.

Car wont start


Guest Anonymous

Recommended Posts

Guest Anonymous

So recently I had a friend help me adjust the carb and get all the fuel set up right, but the car was still buckign around while doing anythign other than idle. So I checked the plugs which turned out to be autolite and gapped at .045... which is WAY off so I swapped those for some correct bosch ones, and put in new points (dont have a dwell so I had to set it to .017inch gap) greased it up (first time ever workign with point style ignition) and tried to start it. Car cranks, but wont turn over now. When it started fine before. Any thoughts?

Link to comment
Share on other sites

Guest Anonymous

are you getting fire at the plugs?

are you getting fire at the coil?

double check all your connections?

give us some more info...

Link to comment
Share on other sites

Guest Anonymous

Got spark? That's what you messed with last, so see if it works.

Use only a TINY amount of grease on the rotor shaft lobes only. Any grease on the points and they won't work. Add a drop of engine oil to the felt pad inside the top center of the rotor shaft to lube the advance mechanism.

Is the point gap sparking? Did you unplug the coil to work on it? Check all connections.

Check your timing.

-Jerry

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Upcoming Events

  • Supporting Vendors

×
×
  • Create New...