Jump to content
Mmathew

VAC Hybrid oil pan wont fit my s14 engine

11 posts / 651 viewsLast Reply

Recommended Posts

Hi guys,

I decided to go the route with the VAC hybrid oil pan for my s14 engine (M2 project in the works).

Unfortunately I have 3 issues:

- The oil pan wont align with factory holes for installation

- Oil pump pick up does not clear the bottom of the pan

- Passenger side motor mount does not clear the side of the pan

 

I have sent it back to the manufacturer (Moroso) and they have verified fitment on their engine block and it fits perfectly.

 

My question is:

Do certain S14 engines differ in specs? Why would this pan not fit my engine if it fits theirs?

 

Any help is appreciated.

 

I have attached pictures of Moroso's engine block test fitting the oil pan in question.

 

Thanks!

IMG_5734.jpg

IMG_5735.jpg

IMG_5736.jpg

IMG_5737.jpg

Share this post


Link to post
Share on other sites
3 hours ago, Mmathew said:

Do certain S14 engines differ in specs? Why would this pan not fit my engine if it fits theirs?

 

Pan bolt patterns are same with M10 and S14 blocks afaik.

Share this post


Link to post
Share on other sites
(edited)

I have that pan, and while it bolted up to the block just fine, it did not clear my subframe.  Do you have the S14 oil pump pickup?  I first ran my S14 with a 2002 oil pan and had to use a 2002 pickup, which did not fit when I converted to the VAC pan. In the attached pic that's the m10 oil pump pickup on the left. It protrudes too far to the rear to clear the shallow rear half of the oilpan.

Installed.jpg

oilpump_both.jpg

Edited by Ian

Share this post


Link to post
Share on other sites

My hunch is that since this is a welded pan, the dimensions may shift slightly during welding if the welder does not pay close attention.  Perhaps this caused the mating surface of your pan to shift slightly.  In my case the pan bolted up, but did not clear the subframe or the motor mount bracket on the passenger side.  I like the pan,  but had to make accommodations to use it.

Pan1.jpg

pan2.jpg

Share this post


Link to post
Share on other sites
(edited)

Hey Ian!

I am using the S14 oil pump pickup but it does not clear the bottom of the pan. I have to remove it just to fit the oil pan on, and even with that the holes do not line up.

Thanks for your pictures, I appreciate your help on this!

Edited by Mmathew

Share this post


Link to post
Share on other sites

Something sounds seriously wrong.  Can you take your old pan and line up the holes with the new pan and see where the new pan goes wrong?  I'm not able to look closely at your pan, but it does sound like it was put together incorrectly.  This is a welded pan, so a lot will depend on the skill of the welder and the attention paid to the assembly.

Share this post


Link to post
Share on other sites

Hi Ian,

Yes the m10 oil pan fits perfectly on the S14. There must be something up with the manufacturer's block...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.