WILLIAM

1971 wiper motor help

3 posts in this topic Last Reply

Recommended Posts

This wiper motor just quit on me, pulled it and noticed very small bare copper wire coming off middle black terminal just hanging there. Looks like it might have originally gone to main body, married with now empty insulation like the other wire shown. Having trouble finding a replacement, is this repairable? What are my options? Please don't say only drive on sunny days.

 

IMG_5202.JPG

Share this post


Link to post
Share on other sites
3 hours ago, WILLIAM said:

Please don't say only drive on sunny days.

 

Okay, just don't drive when it's raining!!

 

If there is enough wire sticking out of the motor housing you can just solder the two pieces together.  If not, you are probably going to  have to at least partially disassemble the motor.   You can then solder it back onto the wire end coming out of the motor.  You can slide some heat shrink wrap over the wire once you are done.  While you have the motor apart you should at least clean out the old grease and make sure all the contacts are still intact.  

20170402_120148.jpg

Edited by halboyles
  • Like 1

Share this post


Link to post
Share on other sites

Thank you, gonna pull it apart and clean it up. Not enough sticking out but thanks for the pic, now I know what I'm looking for

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now