doslucero

Broken bolt holding motor mount

4 posts in this topic Last Reply

Recommended Posts

I just bought some new motor mounts and was planning on installing them and noticed a possible broken bolt where the motor mount bracket attaches to the engine block.  This is on the passenger side.  The motor seems to be pretty secure despite the broken bolt because I've been driving it for the last year.  I was wondering if anyone can help me with some options on what to do since I cant get a normal hand drill down there to tap it out.  

 

Thanks, 

Roberto 

 

IMG_5479.jpg.d6bed435d74a399a7d654ab79c6b9267.jpgIMG_5480.jpg.633316dbb7bbd6d3658d137e67523f33.jpg

Share this post


Link to post
Share on other sites

A 90 degree drill  / right angle drill and might need short drill bits.

Share this post


Link to post
Share on other sites

Ouch, that's going to be a fun one!!  But like AZ said, that and keep squirting it with KROIL for a few days after you drill it before trying to get it out.

Share this post


Link to post
Share on other sites

Thanks for the reply guys.  I'll look into a 90 degree drill.  There are still two bolts holding the bracket to the engine block which is a good thing but I would like to fix this sooner than later and I would like to do it without having to pull the engine.  

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now