'76mintgrun'02

FAQ Super Slow / All Other Sites Fine

9 posts in this topic Last Reply

Recommended Posts

Am I the only one having trouble with the FAQ today?

 

The browser often times out, while waiting for the page to load.

It seems to help if I click six or so times, while opening something... like the site itself, or some thread I want to read.

 

I tried IE as well, but no difference.  On Chrome now/typically.

 

I deleted all my cookies/history, but no change.

 

Signed out/signed back in... same thing.

 

It is pretty impressive, how quiet the site problems-suggestions-questions forum is/has been.

Share this post


Link to post
Share on other sites

Not seeing any issues on my side and it loads very fast.  I can recache things on the server side.

 

steve k.

Share this post


Link to post
Share on other sites

hmmm.  okay.

when I clicked the tab in my email to come here, it failed.  I refreshed the page and it worked the second time.

 

bringing up the site, or a topic is like that.

the little circle spins and nothing happens, but if i click click click again, it is like a normal fast connection is made.

 

Sorry, I am technologically ignorant.

Share this post


Link to post
Share on other sites

For a long time, off and on anyway, the little gray wheel keeps going around and around, up on the tab; instead of changing to the faq icon.  If I click the little X to the left of the address bar, it stops and that X becomes the circular refresh arrow, with the icon at the front of the tab.  It seems like that has to do with ads loading slowly on the page, or something.  It may/or not be related.

Share this post


Link to post
Share on other sites

Thank you for looking into it so quickly!

I will just hope that it is one of those things that fixes itself.

Tom

Share this post


Link to post
Share on other sites

same here... if a page opens at all it's very slow & almost always times out several times before i get lucky...tried all of the popular browser and get same results

 

it has has been slow for me approx the last 3 days

Share this post


Link to post
Share on other sites

misery loves company...

at least I am not alone.

 

esty, I find that if I click click click click click on it, it helps.

... a little... sometimes... maybe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now