jgerock

Can't post pictures from Photobucket

27 posts in this topic Last Reply

Recommended Posts

Got a verification from support. It is due to spaces.

 

You can either use the IMG link from Photobucket

 

[URL=http://s397.photobucket.com/user/mblytle/media/K75S%20black/20160821_083331.jpg.html][IMG=http://i397.photobucket.com/albums/pp59/mblytle/K75S%20black/20160821_083331.jpg][/URL]

20160821_083331.jpg

 

Or use the The "Insert Other Media" --> "insert Image from URL" for the direct links with spaces

Share this post


Link to post
Share on other sites

Old threads are plagued with dead photos, I assume due to this issue. I hope whatever the fix is takes care of those

Share this post


Link to post
Share on other sites

I too have the same problem, pictures won't show.

 

Weird thing is, I also post the same exact stuff on an other forum and there they show up, so I guess it's not Photobuckets fault but an error on this forum?

Share this post


Link to post
Share on other sites

OK, great news!!! The problem with Photobucket has been resolved.  All new images will work. All old images now work too. The only problem that we have is with the images that were posted while we had the problem.  Those will have to be reposted.

 

steve k.

Share this post


Link to post
Share on other sites
On 9/13/2016 at 6:25 PM, steve k. said:

Can you post a link to one of the old threads.  I can give it to support 

 

E.g.

 

As I poke around more today, it does seem that most the photos are working again in my search results, so I assume the link above is due to a hosting change instead, or a non-site related issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now