Jump to content
jimk

How to speed up page and post loads?

20 posts / 944 viewsLast Reply

Recommended Posts

(edited)

It takes around 40 seconds for change of page, menu selection, open a post, etc on all 2 of my computers and no matter whether I am on the road using someone else's connection or home on my connection.  This is so annoying that I don't look at a lot of stuff, it just takes too long.  Is there a setting on my end that I am missing?

This board is the only one that I access that has this slow operation.

Edited by jimk

Share this post


Link to post
Share on other sites
(edited)

What happens with someone's else's connection and computer?

 

Mine takes about 5 seconds to load...

 

oh fyi:

 

Pinging bmw2002faq.com [66.33.207.3] with 32 bytes of data:
Reply from 66.33.207.3: bytes=32 time=125ms TTL=46
Reply from 66.33.207.3: bytes=32 time=123ms TTL=46
Reply from 66.33.207.3: bytes=32 time=121ms TTL=46
Reply from 66.33.207.3: bytes=32 time=122ms TTL=46

Ping statistics for 66.33.207.3:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 121ms, Maximum = 125ms, Average = 122ms

 

Edited by ray_
add'l info

Share this post


Link to post
Share on other sites

someone elses connection same time as I said in the post.  Never used anyone else.s computer.  To load you response it took 35 seconds.

Share this post


Link to post
Share on other sites

Ping the site and let us know what u find (as I did above).

 

;-)

Share this post


Link to post
Share on other sites

from ping.eu

      empty.gif
-- PING 66.32.207.3 (66.32.207.3) 56(84) bytes of data. ---


--- 66.32.207.3 ping statistics ---
packets transmitted  9
received  0

packet loss 

time

100 %

 

8000 ms

      empty.gif

If I ping S14.net

--- PING s14.net (208.109.219.88) 56(84) bytes of data. ---
64 bytes from 208.109.219.88: icmp_seq=1 ttl=51 time=138 ms
64 bytes from 208.109.219.88: icmp_seq=2 ttl=51 time=139 ms
64 bytes from 208.109.219.88: icmp_seq=3 ttl=51 time=139 ms
64 bytes from 208.109.219.88: icmp_seq=4 ttl=51 time=139 ms


--- s14.net ping statistics ---

packets transmitted  4
received  4
packet loss  0 %

time

3000 ms

Share this post


Link to post
Share on other sites

ARG!  Bad formatting in the copy/paste.

Test No.   IP Address      MS  Lost
1              66.33.207.3   157     -
 
2              66.33.207.3   157     -
 
3             66.33.207.3    156     -
 
4             66.33.207.3   157     -
 
5             66.33.207.3    157  -

Share this post


Link to post
Share on other sites

Is that a fix?

Strange only this site is so sloooooooooooowwwwwwwwwwwww.  Never had the slowness on the old site software, just the new setup with many more ads loading on each screen.

Share this post


Link to post
Share on other sites

You might also try a different browser to see how it behaves....

Share this post


Link to post
Share on other sites

So I pinged the site from the command line and above is the result.  No bad.  The earlier try was thru some web system and was much slower.  But the page loading is still 30-40 seconds per load.

Share this post


Link to post
Share on other sites
(edited)

So a screen print pasted in a message doesn't work.  Anyway 65ms on the ping.

 

Edited by jimk

Share this post


Link to post
Share on other sites
On 6/3/2016 at 0:35 PM, jimk said:

 

So I pinged the site from the command line and above is the result.  No bad.  The earlier try was thru some web system and was much slower.  But the page loading is still 30-40 seconds per load.

 

I think your antivirus program, or some other setting is playing havoc with the site for you. Have you tried different browsers?

 

I'm running Firefox, and also adblock plus, as well as noscript. (Sorry Steve, for blocking ads :) )

Share this post


Link to post
Share on other sites

Will try the adblock because other sites load on a snap but don't have the animated ads that take a lot to load. Ebay is second slowest to load and it has a banner ad that shows up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.