Jump to content
  • When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.

tii has oscillating idle?


Guest Anonymous

Recommended Posts

Guest Anonymous

Idle was fine until few days ago. Now after slowing to a stop will drop to 1k then go upto 1500 then back and forth. What's up? thanks for any input.

Link to comment
Share on other sites

Guest Anonymous

Nada, as you see someone has suggested a vacuum leak

but near as I can tell there is only one vacuum line and

appears to be ok. I'll snoop over the weekend to see if I can

find the culprit. It idled fine then a sudden change. Must be

that it doesn't like its new owner? Sounds like you're getting

yours sorted out. Cort.

Link to comment
Share on other sites

Guest Anonymous

standard.jpg

spray some starting fluid around and see if it

affects the idle, make sure you have a fire

extinguisher and stay away, the stuff is highly

flamable. good luck, please report back.

Link to comment
Share on other sites

Guest Anonymous

tube to the throttle body or next to it is a bracket that attaches to the body, which is secured by two bolts they could back out and this will leave a open hole into the body.

Link to comment
Share on other sites

Guest Anonymous

gaskets and hoses, if the motor stumbles you just found your leak. Or you can try the starter fluid or propane method and listen for the rpm zing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Upcoming Events

  • Supporting Vendors

×
×
  • Create New...