Jump to content

Search Works Fine, But Can't Repost Search Results Link


Recommended Posts

search has been working well for me.  when others ask q's without searching,  i tend to do the search for them and post the link (url) to the search results in their thread.  this worked well with old software.  have tried this several times with the new site, but when the link gets posted, it appears truncated and when clicking on it, it just brings up the advanced search page with no results.

 

here is example link.  looks fine in "edit" mode, but not when posted.

http://www.bmw2002faq.com/index.php?app=core&module=search&do=search&fromMainBar=1

 

 

is there another way to post search results besides the old way of copying the page url?

 

thanks!

Edited by mlytle
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
With your permission we and our partners may use precise geolocation data and identification through device scanning. You may click to consent to our and our partners’ processing as described above. Alternatively you may access more detailed information and change your preferences before consenting or to refuse consenting. Please note that some processing of your personal data may not require your consent, but you have a right to object to such processing. Your preferences will apply to this website only. You can change your preferences at any time by returning to this site or visit our privacy policy.