Jump to content
Otis

Farewell FAQers

27 posts / 2143 viewsLast Reply

Recommended Posts

I love this Board. And its members. But the site keeps crashing my computer. I have tried everything - and my brother-in-law is a cyber security expert (he is in charge of security for a very well known government investigative body that rhymes with eff bee eye) - and even he says, "there's some bad stuff going on here ..."

I'm accessing the site now from a business center, simply so that I can say goodbye - while risking someone else's computer, not mine.

It's too bad, too. I will miss you good folks. As will Jesse. And the beach volleyball girls. And the UPS girls. And the cats. Lots and lots of cats.

Save the kitties!

Farewell, and best regards. It's been fun. But Otis has left the building ... :-((

Share this post


Link to post
Share on other sites
buy a MAC or an iPad Bro..................

you are assuming he doesn't already have one?

just make sure AV and OS patches are up to date....which should be done anyway on whatever system you have. there are hundreds of us that are having zero issues with the 02faq.

Share this post


Link to post
Share on other sites

Weird, I haven't had any issue since that initial alert. I use a PC without any anitvirus or new patches either.......

Share this post


Link to post
Share on other sites

C'mon Dave. You're not going to let a little virus keep you away.

I had the "unsafe" warnings for about 2 weeks on my Windows 7 PC (Google Chrome browser) then all has been OK.

Recently went thru a crappy scenario -but it turned out my wireless router took a dump. New one installed - hunky dory.

You need more IT assistance?

Share this post


Link to post
Share on other sites

Otis. You. May. Not. Leave.

It will get too G- rated without you.

It'd be like the Roundull without Mike Self.

--oh--

t

Share this post


Link to post
Share on other sites

Not diggin the pop ups and what not really so I am taking a break from here (bro.....and I have both and Ipad and Iphone....bro....brosef)

www.alpinabmw2002.com

Share this post


Link to post
Share on other sites

You guys with the issues must be looking at too much porn....hmmm..well anyway, no problems here with a pc and no antiviral. Hope i did not just infect myself!

Otis, you need a beater/work dog/faq computer!

If you're not coming back, take care.

bob

Share this post


Link to post
Share on other sites

Site search"repa seat belt install" and click on first link. See what happens.

It's not the site... yes, let's put our head in the sand

Share this post


Link to post
Share on other sites

Yeah it's the site IMO. Running way too slow when submitting posts too.

Heh.

Site search"repa seat belt install" and click on first link. See what happens.

It's not the site... yes, let's put our head in the sand

Share this post


Link to post
Share on other sites
Yeah it's the site IMO. Running way too slow when submitting posts too.

Same here and pop-ups.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.