Jump to content
emmodg

Starter woes...

13 posts / 953 viewsLast Reply

Recommended Posts

Well, I fell for a '72 that was to much of a peach to pass up. I'm trying to sort it all out and then decide what my plans are for it.

First thing first - It won't start!

The solenoid "pops" strong but it doesn't seem to be triggering the starter itself. I jumped right to the starter motor itself and it will spin but when you turn the key it just pops the solenoid. This is my oldest '02 - I had some '76's and a '75 and their starters seemed different as far as wiring goes.

When I first jumped the car the ground strap from the battery would literally move each time I turned the key. Like it's getting too much current. One time a little puf of smoke came from the negative battery clamp at the jumper cables!

When you look at the solenoid there's a wire to battery positive, a wire that runs up into a loom that goes up driver's side inner fender and dissapears into a bigger loom. Then there's a spade on top that looks as though it was once hooked up but now it isn't. If this is the ignition switch trigger then why does the solenoid get current when I turn the key? I looked EVERYWHERE for the wire that would go there but couldn't find it. I'm probably missing something here so I thought I'd ask...

Thanks!

Share this post


Link to post
Share on other sites

SIMPLE MISSING GROUND OR POOR GROUND

wiring / connections

you need thick ground cable from NEG batt post - to - BODY

........"........" ...." .... " ..... "...... body - to - motor near left motor mount

and thick positive cable from POS batt post - to - starter

doesn't cut it just looking at the cables there but actually

removing and cleaning the connectors at each end - clean

metal to metal connections

Share this post


Link to post
Share on other sites

Hmmm....So the missing wire from the top spade terminal on the solenoid isn't important?

Share this post


Link to post
Share on other sites

True- it's a 'hot in start' wire that was used on some cars to do something

emmisssionly when the car was cranking.

t

Share this post


Link to post
Share on other sites

Inside the solenoid there are big contacts which connect the positive cable to starter motor when solenoid pulls. These contacts may be worn out, burned, dirty... causing exactly that. Solenoid can be taken apart to access the contacts but it's not easiest thing to do. If I remember correctly some solder connections need to be opened.

But first I would clean all the external connections at starter and battery and groundings at block and body.

Tommy

Share this post


Link to post
Share on other sites

The starter grounds through the engine block, so make sure the joint between the stater and block is clean. I have solved minor starter issues a few times by pulling the starter, cleaning this joint and putting back together.

--Fred

Share this post


Link to post
Share on other sites

I pulled the starter and cleaned all the grounds an leads, I even cleaned the starter to block surfaces - put it back in and still no starty!

Wondering if the starter went south...

Share this post


Link to post
Share on other sites
I pulled the starter and cleaned all the grounds an leads, I even cleaned the starter to block surfaces - put it back in and still no starty!

Wondering if the starter went south...

The saga continues!

I put a new starter in - I got for a E28 535 - hooked it up and STILL the solenoid just pops but no starter! I jumped to the starter motor itself and it spins fast! I have the hot hooked up and the one wire going to one of the bottom spade terminals - so there is only 2 wires running to it.

My '74 has a total of 3 wires going to it. I did notice that there is a busted wire in the loom that runs up the driver fender well. It looks like that loom carries a big red wire, a wire for temp sensor(brown and white), a blue wire, 2 brown or black wires and the one wire that is broken.

I've never had this much trouble with an '02 starter but this '72 is the oldest '02 I've owned.

Any ideas?

Share this post


Link to post
Share on other sites

Admittedly, I didn't read the whole post, but when I installed my 'm3' starter into my '75, I connected the female spade connector to the post with the braided jumper and the motor spun like a fkr, but didn't crank the motor.. I put the spade on the other make spade and wallah!

-seemed like it should have gone to the one with the fat braided jumper. And there were only two wires..

-don't know if this is redundant or helps at all, just my experience.

Share this post


Link to post
Share on other sites

Man! I'm about to give up!

I think I've tried to put the "trigger" wire (Terminal 50 Wire) on every spade and or post on the solenoid and I get nothing but a solenoid "pop". I have to wires - one from battery and one from switch ("Trigger Wire") and I can't get her to turn over! Is there something about a '72 regarding the starter that I should know? I've cleaned up all the grounds from battery neg. to block and body as well as the joint between starter and engine.

I enclosed a pic of the end of the solenoid that I have with all the connections that it has....

Solenoid.pdf

Share this post


Link to post
Share on other sites

have you checked to see if the engine will turn over by hand? starter could be engaging, but if the engine internals are frozen/rusted solid it will not turn over. these are symptoms we saw in the agave car we picked up last month.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.