Jump to content
Sign in to follow this  
ziff73

Clock to Tach question

3 posts / 345 viewsLast Reply

Recommended Posts

Hi all! I'm closing in on the finish line and I just put a tach into my cluster in place of the clock (69' 1600) and realized the three prong clock connector is different than the three prong tach connector...

For those of you that have done this, what's the best way to hook up the tach? Just clip the connector and run separate wires to coil, etc? Or are there already wires in place that either aren't used or can be used? Thanks everybody!

Stephen

Share this post


Link to post
Share on other sites

I'm far from an expert on the pre-'70 '02s, but all the later cars already have the wire for the tach in place behind the instrument cluster. Look for a black wire, with a right-angle black rubber coated connector, right where you'd expect it to be if you want to connect a tach.

Bob Napier

Share this post


Link to post
Share on other sites

Wow...I'm not usually that stupid....yep, it was right there under the rubber plug...duh.. I'm going to blame it on a wedding weekend in Santa Ynez/Solvang....;-) thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.