Jump to content
Sign in to follow this  
BBL70

about instrument panel

5 posts / 410 viewsLast Reply

Recommended Posts

my car came with a clock on the instrument panel, I got a tachometer plug all connection on back, but still not working, do I need to connect something on the engine?

Share this post


Link to post
Share on other sites

Negative side of the ignition coil = tachometer signal

Share this post


Link to post
Share on other sites

On the back of the tach, there are three terminals on the lower half of the tach. If there is not a lead already present, run a wire from the negative side of the coil to the center terminal on the lower half of the tach.

Share this post


Link to post
Share on other sites

pic 1 coil - notice black cable was loose, do I need to connect on the neg coil

pic 2 back of instrument

post-178-13667665189563_thumb.jpg

post-178-136676652301_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.