Jump to content

Fitting engine in car - m20


Guest Anonymous
 Share

Recommended Posts

Guest Anonymous

M20 guys-

There is a tab sticking off of the left side of the transmission bellhousing. It has a hole in it, it looks like it might be for a mount or something. This tab doesn't quite clear the firewall when I put the engine and tranny in the car... did you grind it off, or just hammer a huge hole in the firewall for it? I'm thinking I will just grind it off, because it doesn't look important.

One step closer...

Ben

Link to comment
Share on other sites

Guest Anonymous

Oh yeah - My engine is too far forward by about 1" or so, and too high by about a half inch. If I can get it to slide back just a little bit I can get all the mounts on, and life will be good... but it won't go back because of that tab on the transmission.

Is this an indication that either the engine is sitting skewed, or that the body of my car is off? (It has been in its share of wrecks).

I'll try to post some pics. Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Upcoming Events

×
×
  • Create New...