Sign in to follow this  
lilmo

Admin - Where did my account go?

4 posts in this topic Last Reply

Recommended Posts

Hope you can help. I recently moved, and had to make changes to my user profile. My prior username was lilmo4. I got a message about my account being deactivated, than I could not log in. I made a new user name (lilmo), but would like my old one back if possible. Even a search indicated the lilmo4 username is kaput. This all happened in late June.

Here is the email I recieved. The attached link did not work when I tried to reactivate the account. It just told me that the username did not exist.

Hello lilmo4,

Your account on "BMW 2002 FAQ" has been deactivated, most likely due to changes made to your profile. In order to reactivate your account you must click on the link below:

http://www.bmw2002faq.com/index.php?option=com_forum&Itemid=50&page=profile&mode=activate&u=1192&act_key=257642

--

Thanks, The Management

Thanks for the help,

Nate (lilmo4)

Share this post


Link to post
Share on other sites

i am sorry, but it's gone. We have a script that clears old inactive usernames. Since your s was deactivated and was old it got deleted that midnight since you did not click the link to the re-activate.

I've now made that script run a lot less often as to prevent this from happening.

steve k.

Share this post


Link to post
Share on other sites

Any way to insure posts remain even if someone (intentionally or not) loses their account?

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this