Jump to content
  • When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.

no idle 2002tii


tscoll01

Recommended Posts

first day out, my 73 2002tii started right up after hour drive started to buck. kept running though, shut car off, turns over will start but not idle even when pedal moved. Can hear fuel pump, tension spring in place? suggestions? sort of reminds me of bad fuel pump but they usually start and run. Mine starts but will not run. Thank you

Link to comment
Share on other sites

TRY:

FILLING THE GAS TANK

REMOVING THE MAIN GAS FILTER NEXT TO THE

radiator and blowing it out into a bottle so you

can inspect the quality of gas, and amount of fine

sediment trapped

valve adjustments - really

fuel pressure test - guessing don't count

..."Can hear fuel pump, tension spring in place? "

pump straining ? is that what you mean with "spring"

noise?? = bad pump, clogged filter and strainers,

crushed fuel hose/pipe

'86 R65 650cc #6128390 22,000m
'64 R27 250cc #383851 18,000m
'11 FORD Transit #T058971 28,000m "Truckette"
'13 500 ABARTH #DT600282 6,666m "TAZIO"

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Upcoming Events

  • Supporting Vendors

×
×
  • Create New...