Jump to content

exhaust hitting body


Guest Anonymous
 Share

Recommended Posts

Guest Anonymous

Ok now that my tii is up and running. Stock downpipe and exhaust. During starting there is enough rocking to have the exhaust connection by the tranny to hit the body. I can't move the exhaust closer to the tranny, and i have verified that the 3 bolt flange is in such a position to give maximum clearance. All my motormounts are stock new, as I dropped the engine in not too long ago. Any thoughts ? Switch to Polyurathane engine mounts ?

Link to comment
Share on other sites

Guest Anonymous

If so, I also had the same experience lately with a new exhaust system from Bavaria Auto. It was hitting at the rear of the car I went to a muffler shop and had the guy bend the pipe about 3/8 of an inch and now everybodies happy.

Link to comment
Share on other sites

Guest Anonymous

I have the same problem. But mine hits the rear

subframe. I was going to go to the muffler shop

and have them bend it for more clearance.

Pete

Link to comment
Share on other sites

Guest Anonymous

The exhaust passes very close to the trans crossmember in the 5-speed conversion. I had to shim the rear trans mount with large washers to stop my rubbing problem.

Try a 320i trans mount, it is stiffer. Max or any of the other '02 parts places will know which one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Upcoming Events

×
×
  • Create New...