Jump to content
  • entries
    27
  • comments
    36
  • views
    6,826

IT'S ALIVE

Sign in to follow this  
maikell77

383 views

After some interesting trouble shooting finally got it all sorted. I have supply and return plumbed but at current I am running the ECM built in returnless setup.  The initial issue was thought to be fuel related.  The actual problem was the MAF.  The tune supplied was supposed to be speed density.  The ECM apparently still tries to use the MAF if it's hooked up.  Unplugged the MAF and BOOM! It's ALIVE!!

IMG_7352.thumb.jpg.60c4304656ca628da0ef2df37058ecff.jpg

Cabin wiring is starting to come along.  it has been just a daunting task, but finally I think I have it down to some manageable task and have the wire grouped.  I am finishing up the console to wire up this weekend. IMG_7353.thumb.jpg.d71b9baf33a8dcf1f9015713c815f654.jpg

driver side is finally getting cleaned up with the only remaining wires for the floor dimmer switch. 

 

  • Like 1
Sign in to follow this  


0 Comments


Recommended Comments

There are no comments to display.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.